Затмение с ошибками плагина Haskell

голоса
0

Следуя инструкции из этой книги:

http://www.amazon.com/Beginning-Haskell-A-Project-Based-Approach/dp/1430262508/ref=sr_1_2?ie=UTF8&qid=1392746814&sr=8-2&keywords=haskell

У меня есть Eclipse, Кеплер на Mac OS X Maverick. При установке в Eclipse, я получаю эти ошибки в установке:

Resolving dependencies...
cabal: Error: some packages failed to install:
Graphalyze-0.14.0.2 depends on transformers-base-0.4.1 which failed to
install.
SourceGraph-0.7.0.5 depends on transformers-base-0.4.1 which failed to
install.
conduit-1.0.15 depends on transformers-base-0.4.1 which failed to install.
http-client-conduit-0.2.0.1 depends on transformers-base-0.4.1 which failed to
install.
http-conduit-2.0.0.6 depends on transformers-base-0.4.1 which failed to
install.
lifted-base-0.2.2.0 depends on transformers-base-0.4.1 which failed to
install.
mmorph-1.0.2 failed while unpacking the package. The exception was:
user error (data is not in tar format)
monad-control-0.3.2.3 depends on transformers-base-0.4.1 which failed to
install.
pandoc-1.12.3.3 depends on transformers-base-0.4.1 which failed to install.
resourcet-0.4.10 depends on transformers-base-0.4.1 which failed to install.
text-stream-decode-0.1.0.3 failed while unpacking the package. The exception
was:
user error (data is not in tar format)
transformers-base-0.4.1 failed while unpacking the package. The exception was:
user error (data is not in tar format)
yaml-0.8.7.2 depends on transformers-base-0.4.1 which failed to install.

Не уверен, что я делаю неправильно.

Задан 18/02/2014 в 19:09
источник пользователем
На других языках...                            

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more